Grafikkarte

  • Hallo Füchse,
    Ich habe heute meinen neuenPC mit nvidia Graka bekommen. Habe mit der nvidia Systemsteuerung Probleme.
    Es lässt sich das AA nicht einstellen. Habe es auf 16xQ CS AA gestellt, trotzdem habe ich diesen Treppeneffeckte.
    Ich habe alle möglichen Einstellungen schon ausprobiert, aber leider kein Erfolg.


    nvidia Graka[Blocked Image: http://www7.pic-upload.de/08.10.13/urhvbttkhyu.jpg
    mit meiner alten ATI Graka hatte ich nie Probleme. Siehe Screens


    ATI Graka
    [Blocked Image: http://www7.pic-upload.de/08.10.13/1vr1qw1k4gl.jpg]


    mihu

  • Okay, gleiches Spiel wie bei mir. Also ab in die Systemeinstellungen von NVidia und dort auf Programmeinstellungen. MSTS suchen und Einstellungen manuell vornehmen.


    @all: generell unterstützt Experience 400er bis 700er Karten. Und weder für den TS, Railworks, FS oder ähnliches verfügt NVidia über voroptimierte Einstellungsparameter.

  • Hallo mihu,


    wie hast Du nun Dein GraKa-Problem gelöst? Screen sieht gut aus. Ansonsten gleicher Meinung mit Chris. Die Dostos haben in Bezug auf Kaltverformung in der Realität keine Reserven. Das war hier schon mal Thema, im Zusammenhang mit der geplanten "Ertüchtigung" der Görlitzer auf Vmax 185, um sie im IC-Verkehr einsetzen zu können. Dostos werden nie Fernzugcharakter aufweisen, auch weil ihre zweckgemäße Bestimmung nie für solche Einsätze bestimmt war. Apropos. Bin neulich mit 'ner Hamsterbacke gefahren und extra 1. Klasse gelöst, um wenigstens etwas Komfort zu haben. Tja, da war der Wunsch Vater des Gedanken. Eine herbe Enttäuschung. Außer einer Glastür und separaten Kopflehnenpolstern gab es nichts, was einen Unterschied zur 2. Klasse rechtfertigte. Straßenbahn-Feeling. Der IC, den ich vor dem RE nutzte war noch ein richtiger Zug. Richtige Wagen, Abteile, Fenster, die nicht durch Jacken verhangen waren, genügend Platz für sich selbst und das Gepäck ... Hach ja ... Die neue Bahn wird mir immer unsympathischer.

  • Echt? Das ist mies. Ich schwöre ja seit Jahren auf nVidia,a llein was den Support betrifft, trennen nVidia und ATI/AMD noch immer Welten. 's ist eben wie mit Persil und Ariel. Persil wäscht immer weißer als alle anderen. :thumbsup: Spaß beiseite, welche GraKa hattest Du nochmal? Tausch die um. Oft liegt's auch an den Umbauten von MSI, Asus, GigaByte usw., daß manches unrund läuft. Wie gesagt, ich würde versuchen, die Karte irgendwo zu tauschen.

  • Also Experience funktioniert tadellos - auch für den alten Trainsimulator. Ihr müßt nur lesen was ich schon in einem anderen Thema geschrieben habe. Experience optimiert sehr wohl die Einstellungen - aktualisiert sie aber nicht . Kann ja auch nicht, weil der Trainsimulator ja nun schon über 10 Jahre alt ist - und es keine update mehr gibt von Seite des Herstellers. Daher schreibt bzw. gibt Experience die Meldung raus "das er kein update gefunden hat" .


    Wichtig ist vielmehr das Ihr auch Euer Motherboard updatet, sonst nutzen Euch die update der Grafikkarte auch nicht sehr viel. ( ist wie beim Auto - neue Bremsbelege nützen auch nichts wenn die Bremsscheibe alt ist ) Wenn Ihr nicht wisst welches Board Ihr drin habt gibt es eine Möglichkeit es mit diesem Programm herauszufinden.


    http://www.chip.de/downloads/S…te-Freeware_18363439.html


    Ihr werdet sehn was dann passiert - bei mir durchschlagender Erfolg.


    alte Einstellung:
    [Blocked Image: http://img5.fotos-hochladen.net/uploads/gz1206nachbep358zt2aeh.jpg]


    [video]

    [/video]
    Achtung : ich habe festgestellt das das Tool Tune-up das System immer wieder zurückstellt - Warum ? Ich vermute mal das das damit zu tun hat das tune-up Geschwindigkeit im Vordergrund stellt -

  • Nee, nee, beim alten TS mußt Du weiterhin die Einstellungen versuchen manuell auszutarieren. Nur so kannst Du annähernd und dauerhaft das Potential der GraKa nutzen. Wie ich schon mal vor 1 1/2 Jahren geschrieben habe, bringt nur der Einsatz von SSD's noch merkliche Qualitätsaufwertungen, einfach aufgrund der technischen Voraussetzungen und Arbeitsweisen bei SSD's. Das Problem hier: noch machen die Controller arge Probleme, besonders dann, wenn, wie beim TS im Zusammenspiel mit dem Trainstore, etliche Daten immer und immer wieder hin und her geschrieben werden. Ich persönliche warte auf den OR und daß er in naher Zukunft alle Funktionen der Signaltechnik, KI's usw. 1:1 wie im TS umsetzt. Dann sind die Probleme, mit denen wir uns jetzt herumschlagen, ein für alle Mal vorbei.

  • Also ich habe eine deutliche Verbesserung nach der Installation von Experience und dem update des Motherboard`s.
    Treppeneffekt um ca 50 % reduziert
    FPS Erhöhung vorher bei 25 jetzt bei 50 Fps ohne Videoaufzeichnung im Hintergrund
    bei Videoaufzeichnung liegt die FPs bei 30


    hier nun meine Einstellungen im Detail:
    [video]

    [/video]




    [Blocked Image: http://img5.fotos-hochladen.net/uploads/mitaufnahmeg30qm6cp7s.jpg]
    FPS einmal mit Videoaufnahmefunktion (rot) und einmal Ohne Videoaufnahme ( gelb ) Die FPS sind einfach super - extra zum Test noch Regen au
    [Blocked Image: http://img5.fotos-hochladen.net/uploads/ohneaufnahme1r4pqczwi9.jpg]

  • Moin Guppy,


    na da haben wir ja fast die gleichen Einstellungen. ;) Ich denke, heute mal wieder 'ne Runde fahren zu können. Werde dann mal zwei, drei Werte ändern und gucken, was passiert. Andererseits habe ich in Deinen Screens gesehen, daß Du mit dem einfachen Material von BSI unterwegs bist. 8) Da sind dann super Frameraten kein Kunststück. Wie schon mal geschrieben, warte ich noch immer auf die Praxixtauglichkeit des OR und dann sind viele unserer Basteleien passé.

  • Morje,


    ich hab ne NVidia GT620 1GB und nen MS-7599 mit 4GB Corsair und AMD Athtlon 2x 2,5 Ghz (getaktet auf 3,6GHz und ausreichender Kühlung). Bei mir liegen die Werte zwischen 38 und 50 Fps (auch mit Tauschmaterial). Ich werd mal am WE ein paar Bilder schiessen und einstellen. Mehr wie 50Fps komm ich nicht. Kann aber auch am Minitor liegen. Hab nen ACER 19" 16:9 mit maximal 60HZ bei 1650x 1280 zu laufen. Bei CoD MW3 beste Ergebnisse (laut NVidia Experience). Auch Metro Last Light läuft mit fast maximalen Einstellungen.


    Gruss, Sven

    Die Bahn: Ein Traum, Ein Hobby, Ein Beruf, Eine Berufung!
    Baureihen: 139/ Taurus-Familie 182/ 183/ 1016/ 1116/ 1216/ 185/ 189/ 193 Vectron/ 203.1/ 212/ 214/ 225/ V60 West/ V60 Ost/ G1206/ G2000/ VT612 / VT620;622/ VT642/ RS1 (VT 650)

  • Hallo Reichsbahner :grin:


    wäre schön wenn wir es mal bei Dir ausprobieren könnten, ich habe bei allen Strecken an die 60 FPS. Bei sehr großen Bahnhöfen gehen die natürlich runter. Beispiel bei GR9 Stralsund mit Standardaufgabe "Schicht im Güterverkehr 1 " habe ich 28 FPS. (GR 9 aus der 10jahres DVD mit DB-Tracks ). Vorher dümpelte ich da immer um die 15 FPS rum. Erst nach Experience und dem Boad-update waren die FPS höher gegangen mit zusätzlicher Grafikverbesserung. Ich habe noch eine andere Einstellung verändert - um es raus zu bekommen ob es vielleicht auch daran lag , würde ich es erst einmal nur so versuchen. Deshalb wäre schön wenn Du mal zuerst Dein Boad updatest, dann Experience installierst , dann System neu starten - mal sehen ob Du da eine Verbesserung feststellen kannst. Wie gesagt habe noch was anderes gemacht - aber ob das eine Auswirkung auf die Grafikverbesserung und die FPS Erhöhung hatte würde ich erst einmal ausprobieren.

  • Hallo Guppy,


    hab NVidia Experience installieet und auch keine Vorschläge ähnlich Mihu erhalten. Ich probiere auch seit langem die verschiedensten Einstellungen. AA hab ich immer aus, da ich sonst auf dem Dach der 132er ne Klasse Treppe hab :)
    Ich hab mal mit IOBit GameBooster was probiert, aber die Frames bleiben gleich.


    Ich mach mal nen Bild bei gelegenheit.
    Gruss, Sven

    Die Bahn: Ein Traum, Ein Hobby, Ein Beruf, Eine Berufung!
    Baureihen: 139/ Taurus-Familie 182/ 183/ 1016/ 1116/ 1216/ 185/ 189/ 193 Vectron/ 203.1/ 212/ 214/ 225/ V60 West/ V60 Ost/ G1206/ G2000/ VT612 / VT620;622/ VT642/ RS1 (VT 650)

  • Also Ihr kennt ja meine Screens alle zu Genüge oder?! ;)


    Ich bin zwar nicht hundertprozentig zufrieden mit meiner Anzeige, aber ... naja. ich poste einfach mal meine Einstellungen in der Systemsteuerung/Programmeinstellungen/MSTS abweichend vom Standard:


    AF: Aus
    AA-Einstellung: 8xCSAA
    AA-Gammakorrektur: Ein
    AA-Modus: beliebige Anwendungseinstellungen überschreiben
    AA-Transparenz: Aus
    Texturfilterung - Anisotrope Abtastoptimierung: Aus
    Texturfilterung - Negativer LOD-Bias: Clamp
    Texturfilterung - Qualität: Hohe Qualität
    Texturfilterung - Trilineare Optimierung: Aus
    Threaded-Optimierung: Aus
    Vertikale Synchronisierung: Ein

  • hallo füchse,


    was den msts betrifft - habe ich heute eine recht interessante entdeckung gemacht.


    die ati 6670 ist zwar schnell - aber die muss raus!


    ich bin seit langen mal wieder msts gefahren....
    auf einmal waren da im hintergrund: objekte, ganze städte, dörfer zu sehen, die vorher nie da waren...ups.
    test: pt22 von arnstadt nach erfurt
    da ist kurz nach arnstadt - links - ein ganzes dorf zu sehen mit der
    wachsenburg auf dem berg - schaut mal - ob diese objekte dasind ( sichtweite auf 2000m einstellen )


    [Blocked Image: http://www7.pic-upload.de/thumb/24.10.13/z26qz789n2n.jpg]


    ergebnis: die 6670 zeigt aufgrund der geringen pixel texel füllrate längst nicht alles an - was verbaut ist,
    was aber nicht als fehler gemeldet wird.


    ich habe mir die nvidia gtx 650 ti gegönnt, diese ist mit 110 watt momentan die schnellste 128 bit karte,
    mit den höchsten pixeln texeln - oder als ati die 7790 mit 85 watt,
    danach kämen die gtx 660 und 660 ti ( 192 bit ).


    TS 2014 kann ich mit dieser karte mit hohen - nicht höchsten - einstellungen fahren.


    vergleich pixel texel:
    ati 6670
    6,4 19,2


    gtx 650 ti
    14,8 59,2
    ( ca dreifach höhere werte )


    meine erkenntnis - achtet beim kauf einer grafikkarte auf den stromverbauch und auf möglichste hohe pixel und texelfüllraten nebst der bandbreite.
    schnelle karten ( 192 - 320 bit ) werden auf langsameren mainboards/cpu s ausgebremst und machen wenig sinn - könnten auch die FPS mindern...


    schaut mal nach der gtx 650 ti ( keine normale gtx ) oder nach der hd 7790.
    habt ihr ein besseres system - dann die gtx 660 oder ti.


    mfgc

  • Hallo Chris,


    das sind die Einstellungen die wir beide gemacht haben. Wenn Du willst können wir das bei deinem 2. Rechner auch so machen , ich bin davon überzeugt das es auch bei einer ati 6670 funktioniert. Wäre schön wenn wir`s probieren.
    Fahre erstmal eine Nachtfahrt Richtung Ilmenau und Du wirst vor staunen nicht rauskommen - oder so wie ich nur noch Nachts fahren. :lol::grin::lol:


    Zum Verständnis: Chris war einer meiner Testleute. Die anderen beiden sind ebenfalls glücklicher als vorher. Leider haben alle Testleute immer nur Windows XP gehabt aber glücklicherweise immer andere Grafiksysteme. Fakt ist das eine ATI - GK sogar noch besser funktioniert im TS wegen der Kantenglättung. Warum habe ich noch nicht rausbekommen.

  • Tach zusammen,


    der Basti weiß es ja schon, daß meine GraKa wegen unkoordinierter Bilddarstellung ersetzt werden mußte. Nun werkelt wieder ein NVidia-Herz und das sehr gut und sehr leise. ABER: Ich habe schon mehrfach in der NVidia-Systemsteuerung Werte verändert, aber das Resultat war nicht befriedigend. Immer noch Treppen-Effekte. Wer nutzt noch eine NVidia-Karte?


    Gleich vorn weg: ein Wechsel zu AMD kommt nicht in Frage, da ich mehrheitlich Video-Encodieren und Bildbearbeitung betreibe. Und da hat NVidia die Nase vorn.


    Schon mal Dank im Voraus.