Aufgabe "Mit der T12 durch Berlin"

  • Hallo,


    nach langer Zeit bin ich diese Aufgabe wieder mal gefahren und bin ganz schön erschrocken, wie hier die Hardware gefordert ist. Es ist mir schleierhaft, wie diese Aufgabe auf meinem alten PC ohne Binpatch gelaufen ist.
    Stichwort Binpatch: Wenn Ihr die Aufgabe mit diesem fahren wollt, müßt Ihr die Blindzüge umstellen: Ertüchtigung von ohne BIN erstellten Aufgaben für BIN
    Also heute würde ich so etwas wahrscheinlich nicht mehr bauen. Wenn die FPS längere Zeit deutlich unter 10 sind, ist das nicht hinnehmbar. Aber es ist eine gute Belastungsprobe für Super-PCs. :mrgreen:


    Mir ist leider noch etwas Unerfreuliches passiert. Nach dem Abhängen der Wagen in Berlin Nordost wird am nächsten Hauptsignal die Geschwindigkeitsbeschränkung infolge Erlaubnis von 20 km/h nicht aufgehoben. Da geht´s natürlich ab (Aufgabe ist nicht vermint), müßt Ihr mal bißchen schauen, was der Streckenmonitor zeigt, im Weichenbereich 40, sonst 60 bzw. teilweise sogar 80.
    Dazu kam in Kaulsdorf nach dem Ankuppeln noch der 0 km/h-Bug bis zum Ausfahrsignal. :o


    Sonst lief alles einwandfrei.


    Grüße Cris

    Straßenbahn fährt mit Licht.
    Straßenbahn stinket nicht.

    The post was edited 1 time, last by Cris ().

  • Moin Thomas,


    der "Fehler" ist, daß im TS die Gleiskonstruktion "Kreuzung" signalmäßig nicht abgesichert wird. Ähnliches kann auch bei bestimmten Routenkonstellationen auf DKW passieren. DKW sind ein Bestandteil von XTracks und finden in Payware keine Verwendung.


    Grüße Cris

  • Hallo Michel,


    nee kann ja nich, da war an Bin-Patch noch nich zu denken! :o


    Deshalb hatte ich den Link ins Thema gesetzt, wie man die Blindzüge umstellt. ;)


    Fange ruhig mit T1 an.


    Grüße Cris

  • Hallo,
    nach dem ich alles in den Service Dateien auf 0.05 geändert hatte,stehe ich hier in Bln.Lichtenberg schon fast 20 min (14.30).
    Der Verkehr um mich herum rollt,nur ich bekomme keine Ausfahrt. Mein Rechner geht teilweise auf Fbs 4 runter und da verlässt
    ein der Spielspaß! :shock: Hinzu kommt noch das Geruckele,nee das macht überhaupt kein Spaß. :o
    Habe ja schon einige Aufgaben auf LzSuO gefahren aber diese ist die absolute Härte. :lol:
    Jetzt werde ich mich an die Schichten des langen Dienstes machen. :D


    Gruß Michel

  • HAllo Ihr Zwei,


    Es kann vielleicht daran liegen,daß ihr mit Schatten fahrt oder? Denn ich hatte kein Ruckeln ohne Schatten.
    @ Cris: hast du bei der Lok ein rv Füherstand? Wenn ja erklärt das auch mit der 0Kmh Grenze bzw Anzeige.
    Was mich gewundert hatte, Daß in BW keine Meldungsfenster kamen.
    Laut deines Bildes hat es bei dir 16:00 Uhr gegracht. :o:o:o
    Ich war schon bei der Zeit in Berlin Lichtenberg an der Drehscheibe. :geek:


    Gruß Thomas

  • Hallo Thomas,


    wie ich schon vermutete, war ich zum Zeitpunkt des Crashs zu spät. Der Personenzug muß zwischen der Unfallstelle und Einfahrt Lichtenberg begegnen. Wenn Du da schon im Bw bist, bist Du zu zeitig, denn da siehst Du ja den Personenzug gar nicht bzw. er steht da am Bahnsteig rum.


    rv-Cab gab´s damals noch nich, da´s ja keinen Bin gab. Is auch nich nötig, da Du mit 1 + Pfeil rechts eine prima Lf-Rückwärtsansicht hast. Der Aufgabenbauer hat natürlich das Problem, daß bei Rückwärtsfahrt die Signale nicht schalten. Daher der plumpe Trick mit dem Abölen. :mrgreen:


    Grüße Cris

  • Hallo,


    @ Michel: meine FPS war so in Lichtenberg 12 - 15.


    @ Cris: gleich wenn die Aufgabe losgeht fahre ich 40 kmh bis an die Waggons. Danach drücke ich sie mit 25 kmh aus der Weiche raus. Fahre an mit 40kmh danach 80 bis zum Roten Signal. Dort bin ich auch schon zu früh gewesen.Habe so 5-10 min. gewartet und dann erst füllte es sich mit Rollmaterial das Gleisfeld.


    gruß Thomas

  • Ja das ganze is ein linkes Ding. Eigentlich is Erlaubnis auf LzSuO = 20 km/h, aber auch das klappt bei Rückwärtsfahrt offensichtlich nicht.


    Heini7 hat jetzt die Datei mit den Zeiten mit ins zip-File gepackt. ;)


    Grüße Cris

  • Mit viel Interesse und Spaß bin ich auch Cris, seine schon etwas in die Jahre gekommenen T 12 Aufgaben gefahren. Wie nicht anders erwartet waren Parallelfahrten und recht ordentlicher Gegenverkehr immer vorhanden. Beim fahren der Aufgabe fühlte ich mich um
    40 Jahre in der Zeit zurückversetzt, das war es auch welches mein Interesse hervorrief.
    Obwohl ich die Blind-KI.s auf Bin Patch umgearbeitet habe und den …..051922 Bin installierte , konnte ich auf Grund fehlender UP und damit falscher Weichenstellung nicht zu Ende fahren. Die Ursache dafür liegt aber ausnahmslos bei meinen TS, weshalb auch immer ist mir selber unbekannt. Der Teil 2 lief einwandfrei, bloß das Ende auf der Drehscheibe zu entgleisen war etwas ungewöhnlich. Danke Cris hat Spaß gemacht. Andreas

  • Hallo,


    alle, die mit meiner Aufgabe nicht mehr so recht glücklich waren, sei es wegen der antiquierten Fahrzeuge, sei es wegen der niedrigen FPS oder anderer Ärgernisse, können jetzt einen vielversprechenden neuen Anlauf nehmen.
    Trainaholic hat für Euch die Aufgabe neu aufgelegt. Ich hatte das Vergnügen, sie zu testen. Die Fahrzeuge sind jetzt interessanter, und die Aufgabe schnurrt wie ein Uhrwerk!


    Grüße Cris

  • Hallo,


    dank Dir Cris fürs testen und einstellen der Aufgabe hier beim Kunifuchs. Allen anderen wünsche ich viel Spass damit.
    An dieser Stelle auch mal einen Dank an Truckmichel für die schönen Repaints, von denen ich in der Aufgabe einige verwendet habe, und auch an die vielen anderen Fahrzeugbauer- und repainter mal einen Dank, denn ohne sie wäre die MSTS Welt doch ziemlich farblos.


    Gruß trainaholic