OLB - Installationsprobleme

  • Eigendlich bin ich kein großer MSTS-Fan, aber ich würde gern folgende Strecke installieren: http://www.msts-streckenbau-un…oalbumOberlausitzbahn.htm


    Also habe ich diese gedownloaded und, wie in der Anleitung, installiert und die Systemvorraussetzungen erfüllt (Newroads, X Track und Bin Patch installiernen). Beim Aufrufen der Strecke taucht allerdings folgende Meldung auf:



    Wer kann mir sagen, wie ich diesen Fehler trotzdem beheben kann, sodass ich die Strecke aufrufen kann???

  • Freckel : Ich habe soeben nachgeguckt, sobald ich die Meldung ignoriere, kommt die nächste ("Löbau_Backdrop kann nicht gelesen werden" oder so ähnlich), wenn man im Routen-Ordner in "Textur" geht, dann finden sich beide Datein in diesem, also gibt es einen Texturfehler, aber wie kann ich den beheben???


    Danke!

  • Interessant ist also, daß die erste Meldung jetzt weg ist. D.h. Deine OLB Texturen sind beschädigt.


    War während der Installation ein anderes Programm aktiv (Virenscanner)?


    Grüße Cris

  • Ich nochmal,
    wenn Du all diese Fehlermeldungen tapfer wegklickst, startet der TS dann irgendwann, oder schmiert er irgendwann ab.
    Die jetzt angezeigte Datei ist aus dem Grün - Programm von Manuel. Bei der Bezeichnung xxx-Gruppe Groß gibt es zwei gleiche Dateien. Eine schreibt "Groß" und die andere "Gross" und zu einer von den beiden gibt es keine sd-Datei. Es ist etwas mühsam, aber klicke die Fehlermeldungen mal durch und notiere Dir die bemängelten Dateien. Dann im Textures Shapes Ordner die Dateien suchen, und schauen ob es eine sd-Datei dazu gibt. Wenn nur für eine Version "Groß" vorhanden, dann durch kopieren und umbenennen eine entsprechende sd erstellen. Die neuerstellte sd mit einem Editor öffnen und auch den Shape Verweis ändern.
    Grüße vom Freckel

  • Eine gute und eine schlechte Nachricht: Schmalspurbahn funktioniert, Normalspur kommt nur noch eine Fehlermeldung (sobald man auf OK klick, kommt die selbe nochmal):




    Freckel : Ich bin noch ein Anfänger und kann mit deiner Mitteilung über die Bäume nichts anfangen, sorry.


    Danke für eure Hilfe!

  • Wenn der Bildschirm "stehen bleibt" einfach mal die "Enter"-Taste drücken, eventuell mehrmals. Damit quittierst Du die Fehlermeldungen. (Die sind im Hintergrund - werden mit "alt + tab" sichtbar) Die Fehlermeldungen, die Du hier zeigst, sind alle von Grünzeug, bzw Fahrzeuge oder sonstigen Landschaftsgestaltungsmaterialien. Meist fehlt da nur eine dazu gehörende Datei oder es ist ein Schreibfehler in ihnen.
    Um ehrlich zu sein, kann ich mich nicht daran erinnern, auch solche Fehlermeldungen nach dem Instalieren gehabt zu haben.
    Grüße vom Freckel

  • Um ehrlich zu sein, kann ich mich nicht daran erinnern, auch solche Fehlermeldungen nach dem Instalieren gehabt zu haben.

    Richtig, ich auch nicht.
    Es bleibt die Frage: Warum werden die Texturen nicht korrekt installiert?


    Grüße Cris

  • Von Hagenwerder bis zur Einfahrt Görlitz ist alles 1a, dann kommen allerdings Fehlermeldungen und obwohl ich Enter drücke (mehrmals), geht das Programm trotzdem aus... Ich bin am Verzweifeln.



    Und auch der Link von Heizer 03 1074 geht bei mir nicht zu öffnen (Error 404).