OR-Versionen finden, installieren und ersetzen

    • Official Post

    Guten Abend,


    ich habe mich immer gefragt, wie man eine bestimmte Version von Open Rails installiert bekommt bzw. auch wieder entfernen oder ersetzen kann.

    Krone2 hat uns dazu eine, wie ich finde, sehr anschauliche Anleitung zur Verfügung gestellt.

    Herzlichen Dank an Krone2 dafür! :thumbup:

  • Hallo,


    wie zuvor mitgeteilt, war die letzte funktionierende Version die X 4083. Nun wurde weiter aktualisiert

    und ab Version X 4096 kann man wieder einwandfrei updaten. Die derzeitige X 4100 habe ich bereits

    ohne Probleme installiert.


    Gruß Peter

  • Hallo,


    habe noch etwas vergessen:


    Wer Probleme beim Abspeichern und Fortsetzen von Aufgaben hat, die Dampflokomotiven mit ORTSFreightAnims enthalten,

    muss eine Version höher als X 3936 verwenden. Mit höheren Versionen tritt das Problem nicht mehr auf.

    Für die Stabile Version bzw. davor liegende Versionen müssen die ORTSFreightAnims gelöscht werden.


    Gruß Peter

    • Official Post

    Hallo,


    ja, was Peter schreibt, war letztendlich der Auslöser für dieses Thema.

    Kleine Präzisierung noch: Mit X 3936 geht es auch.

    Also Ihr müßt eine Version größer/gleich X 3936 verwenden.


    Aber fürchtet Euch nicht, bei den Aufgaben findet Ihr wie immer eine kleine Textdatei namens "Lies mich", und wer sich die Mühe machen möchte, diese zu lesen, findet alles Wichtige, was Ihr wissen müßt, damit die Aufgabe läuft, dort drin. ^^


    Ein frohes Osterfest.

    Cris

    • Official Post

    Guten Abend,


    ich habe versucht, nach Peters Anleitung in Beitrag #1 eine bestimmte, ältere OR-Version zu finden.

    Das scheint nicht mehr zu funktionieren.


    Auf die Silver's Simple Site - Projects - Open Rails - Log bin ich noch gekommen.

    Dort gibt es auch noch einen Menüpunkt Open Rails, aber danach sucht man vergeblich nach Builds.


    Kann jemand helfen?

    Gruß & Dank Cris