[?] Bearbeitung des Alpha Channels bei Repaints

  • Guten Abend Miteinander,


    aufgrund des schlechten Wetters derzeit hab ich mir heut mal den Feierabend mit ein paar Pinseleien vertrieben.
    Leider bin ich dabei auf ein ziemlich delikates Problem gestoßen: Immer wenn ich bei einem Modell den Alpha Channel editiere, gibt mir TGA Tool das ganze nicht in Graustufen, sondern farbig aus wobei auch noch die ursprünglichen Abstufungen verfremdet werden.
    So sieht das ganze im TGA Tool nach erfolgter Bearbeitung aus:
    [Blocked Image: http://www.shapeloft.com/imageupload/2014/03/24/0/image-221849-5bce4b70.png]


    Hat einer von euch eventuell einen netten Tipp wie sich dieser Fehler umgehen lässt?


    Zur Umwandlung der *.ace Dateien benutze ich TGA Tool 2A, zur weiteren Bearbeitung GIMP, Irfan View, Paint.Net und Paint.


    Über Hinweise und Tipps würde ich mich freuen.


    Grüße und einen schönen Abend noch


    DR Hennes

  • Das ist nicht falsch was du da im TGA siehst!So kannste es direkt als TGA im Lokordner abspeichern,natürlich unter dem richtigen Namen !Wenn du alles sehen willst,muß du Image und send Main Image to Editor drücken,bei mir direkt an Gimp,der öffnet sich dann,dann über Gimp Datei-Exportieren im entsprechenden Format TGA mit korrekten Namen ,bei mir nach Bilder abspeichern,danach kannste es mit Gimp bearbeiten.
    Wenn du Hilfe brauchst ,melde dich direkt bei mir.


    Wolle

  • Hmm.., ich denke eher DR Hennes meint damit die Rücksendung des Alpha Kanals zum TGA Tool. Man könnte versuchen das Bild als Monochrom oder 8bit Graustufen abzuspeichern, je nach Verwendungszweck, ehe man das Zeichenprogramm schließt und der Kanal an das TGA Tool zurückgesendet wird.


    Gruß Jan

  • Nöööö....hier sind die transparenten Sachen zu sehen,die im Bmp Modus nicht zu sehen sind.Also muß man es so abspeichern wie man es braucht.Habe gerade 2 Dampflok-Repaints gemacht,sind wohl schon über 400 die ich gemacht habe,ergo einige Erfahrungen liegen schon vor.


    Wolle