Posts by Kapitaen13

    Hallo Cris.

    Man sollte eine Strecke die mit dem TSRE erstellt wurde nicht mit dem MSTS Edi nacharbeiten. :D

    Allein schon bei den Carspawnern werden die Individuellen Fahrzeugsets überschrieben.... aber hier gibt es ja zum Glück keinen OpenRails Ordner in der Strecke.


    Es geht also um die OberlausitzbahnV5. Das gezeigte Planquadrat liegt bei Wilthen. Der TSRE gibt dort 8 Fehler bezüglich World und Schienendatenbank aus.



    Wenn du die Strecke weiter mit dem MSTS Edi bearbeiten willst, empfehle ich die Fehlerhaften Objekte zu löschen und die Strecke neu zu speichern.

    Es werden jedoch noch mehr Fehler dieser Art auftauchen. Z.B kann ich im MSTS StreckenEdi nicht bis hier gelangen, da er mir beim springen abstürzt. Direkt beim laden erscheint aber schon ein Soundregion Fehler. Diese gibt es übrigens zuhauf auch schon in den Urstrecken wie EUROPE2.


    Der TSRE5 verfügt über eine automatische Löschfunktion für alle diese Fehler. Damit wärst du das Problem auf einmal los.


    Gruß Jan

    Hallo Thomas,

    nun ja - ich bin auch kein PC Profi, kann aber folgendes dazu sagen, da ich das selbe Problem hatte.

    Vermutlich wurde aus Sicherheitsgründen bei einem Win10 Update die Zuweisung der .hta in der Registry zu C:\Windows\System32\mshta.exe unterbunden. Daraus erfolgt deine genannte Fehlermeldung.


    Mit einem Rechtsklick auf die .hta Datei kann man mit dem "Öffnen mit" Dialog abhilfe schaffen. Korrekterweise wäre der Eintrag "....HTML-Anwendungshost". Vermutlich steht dir das aber nicht zur Verfügung.

    Ein direkter Verweis auf "C:\Windows\System32\mshta.exe" führt auch nur zu einer weiteren Fehlermeldung.

    So bleibt als Schnellhilfe nur übrig den "Internet Explorer" auszuwählen.

    Diesen findest du bei WIN10 unter "C:\Program Files (x86)\Internet Explorer\iexplore.exe".



    Dadurch wird aber zuerst der Internet Explorer mit all seinen Zusatzabfragen geöffnet die man gar nicht brauchen kann. Den sfm25.hta öffnest du dann mit "Öffnen Die Datei wird nicht automatisch gespeichert".



    Da mich das gestört hat, habe ich weiter gesucht. Um die Zuweisung zum HTML-Anwendungshost zu erhalten, muss man diesen in die Registry eintragen.

    Geholfen hat mit hier der "HP Print and Scan Doctor" der mir die erforderlichen .reg Dateien unter ..:\EigeneDateien\Dokumente\HpReg_Backup hinterlassen hat. Diese möchte ich aber hier nicht weitergeben, da ich selbst bedenken habe in der Registry herumzupfuschen.



    Gruß Jan

    Ich hatte Teutobahner in der Hoffnung auf eine schnelle Antwort hierher verwiesen - muss nun aber doch selber eingreifen. ;)

    Öffnet man die Strecke im MSTS Streckenedi weiß man gleich, dass es nicht am Rollmaterial liegt!

    Alles voller Artefakte:



    Es ist so eine Vielzahl, dass die verursachenden Objekte nicht lokalisiert werden können, erst wenn man alles Weglöscht hören die Artefakte auf.



    Beim beenden des Edis wird man mit noch mehr Fehlermeldungen bombardiert;



    Auch der TSRE5 listet fast 4000 Fehlermeldungen auf;



    Ich kann also empfehlen die Strecke nur in OpenRails zu verwenden und auf den MSTS sowie dessen Streckenedi zu verzichten.


    Gruß Jan

    Hallo Cris,

    kann es sein, dass du solche Probleme hast, Re: Java und TSUtils,? Dann Willkommen im Club.

    Java installiert sich nach jedem Update in einem neuen Ordner. Mir bleibt dann nur übrig Java zu deinstallieren,

    und danach die neue Version manuell im vorhergehenden Ordner wieder zu installieren.

    Mittlerweile gibt es aber eine RouteRiter Version die Java nicht benötigt: Route Riter bei digital-rails.


    Weitere Informationen gab es bei Roundhouse. Die Seite scheint down zu sein, deswegen ein Link über die WayBackMachine.

    http://web.archive.org/web/201…nxglobal.com/archives/366


    Gruß Jan

    Ich hatte vor Jahren mit einem Umbau begonnen. Zuerst hatte ich die Schmalspurbahn Umgebaut und die Schienendatenbank auf XTrack umgespurt.

    Danach folgte der DB Tracks Einbau. Im Laufe des Weiterbaues kamen dann die DR Tracks zum Einsatz. Viele Geleise hatte ich durch Dynamische Schiene ersetzt da das DR Paket ja nur die Standard Schienen des MSTS abdeckte. Diese konnte ich dann in DR Tracks umwandeln.

    Nach erscheinen der Version 3 hatte ich die arbeiten Eingestellt.


    Oberlausitzbahn


    Gruß Jan

    Hallo Silvio,

    das Signal setzen, und dann in den drehen Modus wechsel und drehen.

    Wenn du die Pyramide anwählst ist es schon zu spät. Das unsichtbare Shape muss aktiviert bleiben.

    Solange auf der Taste bleiben, bis sich die Pyramide dreht.

    Grüßle..

    Hallo Silvio,


    beim setzen von Signalen mit dem MSTS Edi werden jeweils zwei Objekte gesetzt. Zum einen die rote Pyramide, die das Signal mit der Schienendatenbank verknüpft und zum zweiten das Shape des Signals mit Animationen ect. wie sie in der sig.cfg hinterlegt sind.

    Nach dem setzen eines Signales ist immer das Shape aktiv. Ich weiß nun nicht ob es sich bei dir um ein unsichtbares Shape handelt. Wenn ja, dann mustt du einfach das Signal länger drehen, bis sich die Richtung der Pyramide ändert. Dabei sind durchaus 179° möglich, was einfach eine gewisse Zeit in Anspruch nimmt.

    Wenn dieses Signal nicht mehr aktiv ist, kannst du es nicht mehr drehen, da sich das Shape nicht mehr aktivieren lässt. Somit die Pyramide anwählen, das Signal löschen und ein neues setzen.

    Ich hoffe das hilft, Gruß Jan

    Gibt es in OR eine Möglichkeit, Vegetation die in den Gleisen steht heraus zu bekommen ?

    mihu

    Das geht aber nur bei "Forest" Wäldern. In deinem Bild sieht es eher nach einem statischen Baum aus, da wird nur der StreckenEdi ( TSRE geht auch ) helfen.


    Eintrag an letzter Zeile in der xx.trk


    Code
    ORTSUserPreferenceForestClearDistance ( 2 )

    Die Zahl in Klammer gibt den Abstand der Bäume zu den Geleisen an. Bei Bedarf einfach erhöhen.


    Gruß Jan

    Sound und .s Fehler sollten eigentlich nicht zum Absturz führen. Je nach Strecke gibt es ja fast kein Objekt das ohne Fehler ist. Was heißt - alle dürfen mit Steinen werfen. ;)

    Eher bedenklich sind folgende Sachen!

    Quote

    Information: Cannot locate TCSection for platform 27970

    Warning: Platform referenced in .act file with TrItemId 32668 not present in .tdb file

    Halte mal an einem Bahnsteig, der gar nicht vorhanden ist. Da kann man dem Abstürzendem schon nachempfinden, dass er keine Lust mehr hat! :P


    Gruß Jan

    nur habe ich Probleme mit der Bounding Box des Waggons.

    Leider kann man keine (fett markiert) Abänderungen ausmachen.


    BoundingBoxen sind in der .sd eingetragen und werden vom OR wohl nicht benötigt?! Auf jeden Fall sollten FreightAnims keine BoundingBoxen haben.


    Laut Handbuch sieht ein Eintrag so aus:

    Unser Richie57 hat hier ein paar Beispiele gepostet. Platzierung von FreightAnims.


    Gruß Jan

    Also bei mir laufen sie einwandfrei. Glaube aber, das ist nicht mehr Original - 02.07.2011 geändert! :smile:

    Vergleiche mal deine "Throttle" Einträge.


    Code
    Throttle ( 0 1 0.05 0
                      NumNotches ( 0 )
            )


    Gruß Jan