Aufgabe "Personenzug 622"

  • Hallo Micha,


    das freut mich.
    Und danke für die Bilder! :-D


    In einem Grenzbahnhof wollte ich schon einige Fahrzeuge der benachbarten Bahnverwaltung dabeihaben.
    Ob die PKP nun wirklich Anfang der 70er mit Dampf rübergekommen ist, konnte ich nicht zweifelsfrei klären.
    Da ist ein bißchen "Gestaltungsspielraum" dabei.


    Grüße Cris

  • Hallo,


    Den ersten Teil dieser Aufgabe konnte ich problemlos abschliessen. Sehr schöne Fahrt auf einer gelungenen Strecke.


    Der zweiten Teil beginnt mit einem Problem, und zwar wird die Aufgabe nicht geladen. Am Startbildschirm werden etwa 9 Ladestriche angezeigt, dann sitze ich günstigenfalls wieder auf dem Desktop. Im Aufgabeneditor wird mir dann ein "Setup Problem" mit der Route von "Dienst 622 3574 an Loe" angezeigt. Wo liegt hier der Hund begraben? Wer Kann mir helfen, diesen Fehler zu beseitigen. Komplettes löschen und neu installieren der Aufgabe hat nichts gebracht. Anbei ein Screenshot der Fehlermeldung im Aufgabeneditor. Vielen Dank allen Helfern.


    [Blocked Image: http://www.shapeloft.com/imageupload/2015/12/04/0/image-366009-24e5bcf8.jpg]

  • Hallo Robbie,


    die Fehlermeldung sowie auch der Begriff "Unterbrochene Route" im AE deuten darauf hin, daß in Deiner OLB eine abweichende Gleislage besteht.


    Dazu folgende Fragen:
    Welche OLB-Version hast Du installiert?
    Wie bist Du bei der Installation vorgegangen?


    Grüße Cris

  • Hallo Cris,


    Die aktuellste Version der Strecke habe ich frisch herunter geladen. Den alten Routes-Ordner "Oberlausitzbahn" habe ich restlos gelöscht und die Strecke neu installiert. Ein Ordner "DR_Oberlausitzbahn_3.1" befindet sich nun im Routes-Ordner. Das Resultat ist leider das gleiche: Die Aufgabe fährt nicht hoch und die Fehlermeldungen im AE sind die gleichen. Anscheinend mag mein PC diese Aufgabe nicht. Was soll's, dann schieb ich eben die Aufgabe zu verschiedenen andern auf das Abstellgleis.

  • Hallo Robbie,

    Ein Ordner "DR_Oberlausitzbahn_3.1" befindet sich nun im Routes-Ordner.

    na da haben wir doch die Wurzel des Übels.
    Richtig ist, daß Du die Oberlausitzbahn 3.1.1 heruntergeladen und eigenständig installiert hast.
    Allerdings ist die Bezeichnung des ROUTES-Ordners falsch.
    Lagere nur diese Aufgabe ein.
    Lösche den Inhalt der Ordner ACTIVITIES, PATHS, SERVICES und CONSISTS sowie die Dateien 622.trf und 622_2.trf im Ordner TRAFFIC.
    Die in den ersten 3 genannten Ordnern befindlichen Dateinamen sollten alle mit 622 beginnen.


    Nun den ROUTES-Ordner umbenennen in Oberlausitzbahn.


    In der Datei Oberlausitzbahn.trk müssen die Zeilen 4 und 5 lauten (Leerzeilen zählen mit!):


    RouteID ( Oberlausitzbahn )
    Name ( DR_Oberlausitzbahn )


    Nun kannst Du die Aufgabe installieren.


    Grüße Cris