Posts by Wattfrass

    Hallo!


    Ich hatte eigentlich die Absicht eine zweiteilige Aufgabe ( von mir ) für OpenRails umzuschreiben und zwar als nur einen Teil. Dies ist aber mit dem von mir beabsichtigtem Ablauf nicht möglich.

    Das erste Problem sind die Darstellung von LA-Stellen. Man kann sie nicht nur für eine Fahrtrichtung festlegen.

    Das zweite Problem ist es, mit ALT+F9 auf eine andere Spielerlok zu wechseln. Wechsel geht, aber dann fangen die Probleme an. Bei einer Lok die 120 km/h fahren könnte, werden nur erlaubte 97 km/h angezeigt. Gut hatte ich mir gesagt, 3 km/h bei einer 100 km/h-Aufgabe, machen das Kraut nicht fett. Aber es folgte die Ernüchterung. Ich brauchte von Riesa bis Weissig um wenigstens auf 80 km/h zu erreichen. Im Autopilot erreichte sie die Geschwindigkeit von 100 km/h ziemlich schnell. Nach Wechsel in den Manuellen Modus ging die Leistung sofort wieder zurück. Also wird es doch keine einteilige Aufgabe. Ich werde sie noch fertig stellen und dann ist definitiv Schluß. Bei aller Hochachtung für die ganzen Mitarbeiter an OpenRails ist meine Geduld am Ende. In jedem letzten Update wird etwas verschlimmbessert und dann wieder korrigiert. Das zerrt an den Nerven und macht keinen Spaß mehr.

    Leider ist es mir nicht möglich, dieses Thema an die maßgebenden Stellen zu schicken, da ich kein Englisch in diesem speziellen Bereich besitze.


    Mit freundlichem Gruß,

    Frank

    Hallo Cris!


    Mit diesem Thema beschäftige ich mich theoretisch auch schon eine Weile. Das will ich mir mal in Decin näher ansehen. Wie EGZ schon richtig anmerkte ist ja auch die Fahrleitungshöhe ein Problem. Da muss es ja zwischen CD und DB einen Punkt geben wo auf das andere Stromsytem und Pantohöhe umgestellt wird.

    Das mit den Vetrons umschreiben ist ganz schön aufwendig, obwohl ich es bei allen geschafft habe. Es wäre schön wenn die Erbauer noch eine Alterntiv-eng. mitliefern würden. Aber ich schlage mich im Moment mit einem anderen Problem rum. Mehr dazu in einem anderen Thema.


    Mit freundlichem Gruß!


    PS: Hoffentlich ist bald schöneres Wetter um mit dem Rad nach Decin zu fahren.

    Hallo Wolfgang!


    Auch von mir, nachträglich, alles erdenklich Gute zu deinem Geburtstag! Mögest du weiterhin so viel Freude an unserem Hobby haben.


    Mit freundlichem Gruß,

    Frank

    Hallo!


    Ich danke euch allen ganz herzlich für die netten Geburtstagsgrüße!

    Da kann nichts mehr schief gehen.


    Mit freundlichem Gruß,

    Frank


    PS: Olaf, schön das du nun auch hier bist!

    Hallo!


    So, die Aufgabe neu gestartet (auf neuem PC) und erfolgreich absolviert. Mein, jetzt alter PC, war der Strecke nicht mehr gewachsen, da musste ein neuer her.

    Hat gleich wieder richtig Spass gemacht, die Aufgabe von Cris zu fahren.


    Mit freundlichem Gruß,

    Frank


    Nur nebenbei, der Name "Frank" entwickelt sich langsam zum Sammelbegriff! :D

    Hallo Cris!


    Bin deine Aufgabe nun endlich gefahren. Dank deiner Hilfe war es mir nun möglich. Da ich fast nur Rollmaterial der neuesten CZ-Versionen zur Verfügung hatte, musste ich vieles umschreiben. Leider kann ich die BP-Strecke nur auf dem Laptop fahren - PC ist nur bis Version 96 möglich, danach geht nichts mehr. Warum das so ist, weiß ich nicht. Habe von diesem Problem noch nie etwas gehört. Schade, schade.

    Du hast den Verkehr eigentlich für diese Zeit sehr gut dargestellt. Dadurch hat das fahren natürlich auch Spass gemacht - es war für mich alles nachvollziehbar und dadurch lebendig. Zwei Mankos fielen mir aber auf. Der Taurus vor der S-Bahn ist nicht mehr zeitgemäß und es fehlten mir, bei den langen Halts, die Meldungen warum ich solange dort stehe. Hätte gern mal in die "Bemme gebissen und die Thermoskanne mit Kaffee genutzt", aber das war mir dann zu unsicher. Freue mich schon auf Fortsetzungen. Wie ich aber feststellen musste, sind bei den 99er Versionen doch einige Fehler geblieben, wie z.B. die Bahnhofsmarkierungen für Obervogelgesang und leider stimmen die Geschwindigkeiten auch noch nicht. Mit den Geschwindigkeiten kann man ja noch leben aber Obervogelgesang ist schon wichtig. Vielleicht wusste er das gar nicht? Nichts für ungut, das wird schon alles noch werden!

    Danke für die Aufgabe!


    Mit freundlichem Gruß,

    Frank

    Hallo!


    Also ich kann die Aufgabe noch nicht fahren. Warum? Bei mir fährt keine EINZIGE Lok aus unserem Nachbarland. Wenn ich die Loks einzeln teste wird mir im OR immer Ladefehler angezeigt. Eine Lösung weiß ich nicht und komme auch nicht dahinter. Mir wird das langsam zu aufwendig und zeitintensiv. Also am Wochenende brauche ich erst einmal keinen MSTS!

    Schönes Wochenende euch allen.


    Mit freundlichem Gruß,

    Frank

    Hallo Kunifüchse!


    Ich wünsche euch allen schönes Neues Jahr! Für mich lief es nicht optimal. Bin heute - nach 5 Wochen - aus den schönen weißen Räumen entlassen worden. Corona hat leider voll zugeschlagen.

    Nun werde ich mich langsam wieder mit OpenRails beschäftigen, auch wenn mein Elan nicht mehr der größte ist. Vieles, was man sich vorgestellt hat, funktioniert absolut nicht und raubt mir den Schlaf. Die vielen Fehler in neuen Versionen machen absolut keinen Spass!


    Mit freundlichem Gruß,

    Frank

    Hallo Cris!


    Nachtruhe beendet, Kunifuchs gestartet, apk runtergeladen und entpackt. Siehe da, wie durch ein Wunder funktioniert nun alles einwandfrei!

    Danke Cris!


    Mit freundlichem Gruß,

    Frank

    Hallo Meinhard und Cris!


    Das dachte ich mir schon so. Aber ich wusste ja nicht das da noch eine Meldung kommt und wann. Das Problem ist nämlich, dass ich die Aufgabe nicht laden kann (keine Rückmeldung). Dadurch konnte ich nicht nachschauen. Da sind also nur noch 2 Probleme zu klären: 1. Wie bekomme ich es hin das die Lok nicht wie ein Zirkuspferd rumspringt ( Eine Test-con mit dieser Lok erstellt, da läuft sie ordentlich) und 2. Wie bekomme ich sie im AE geladen? Das beste wäre, du schickst mir mal deine apk. Vielleicht lösen sich da beide Probleme.

    Die gute Meldung ist - nach dem ich bis 11.12 am Kohlbunker gewartet habe konnte ich an den Zug ankuppeln.

    Aber nervlich bin ich erst einmal am Ende.

    Ich danke für eure Hilfe!!!


    Mit freundlichem Gruß,

    Frank

    Hallo!


    Meinhard, freut mich das du den Fehler gefunden hast.

    Aber mir bringt es nichts, da ich nur kurz etwas von der Aufgabe habe.

    Erst einmal hüpft die Spielerlok rum wie ein Zirkuspferd, Räder neben den Schienen. Ich habe Wasser und Kohlen aufgefüllt und bin weiter gefahren. Kurz noch passieren des Rangiersignals (man sieht ja die Fahrtstellung) kommt die Meldung "Fahren ohne Auftrag" und die Aufgabe ist beendet.

    Ich fahre mit der Originalstrecke. Liegt es vielleicht daran?

    Beim Wasser auffüllen wird der Kohlevorrat aufgefüllt.

    Hallo!


    Ich verstehe das ganze Thema nicht richtig. flanker habe das gleiche System von Windows10 installiert und verstehe nicht was ihr von IE und so schreibt.

    Seit Jahr und Tag funktioniert mein SFM24/SFM25 einwandfrei - SFM25 ist das bessere Programm. Habe nur den Ordner auf meine Festplatte entpackt (natürlich nicht in Programme), sondern in einen externen Ordner, eine Veknüpfung auf dem Desktop angelegt - und das war's.


    Mit freundlichem Gruß,

    Frank

    Hallo Kunifüchse!


    Mal sehen ob mir jemand helfen kann. Ich suche für eine Aufgabe, welche ich für OR verbessern möchte, unbedingt folgende Diesellok: "KegDE60" Die gab es vor gefühlten 100 Jahren auf BW-Westbahn. Die Aufgabe dazu hieß: "WA KEG PT5" Auf dem Bild ist sie deutlich zu sehen. Mal sehen ob ich Glück habe, aber schon mal großen Dank fürs Festplatten durchsuchen!


    Mit freundlichem Gruß, Frank

    Hallo Andreas!


    Danke für deinen Bericht und vorallem deinen Bildern. Ich hätte ganz gern alle Tage mit euch verbracht, aber machnmal legt der dort oben Steine in den Weg. Für mich war es ein wunderschönes Wiedersehen - sind ja schon ein paar Jahre ins Land gezogen, seit meinem letzten Treffen mit euch. Da hat man deutlich gemerkt, dass die Stunden unseres Treffens viel zu kurz waren. Aber das nächste Mal bin ich wieder mit dabei.


    Mit freundlichem Gruß,

    Frank

    Hallo!


    Nach einigen Problemen auf dem PC habe ich die Aufgabe nun erfolgreich auf meinem Laptop absolviert. Was soll man sagen, bei der "Weltpremiere" von Cris mit einer DB-Aufgabe. Es hat mir großen Spaß gemacht, der KI-Verkehr und alles drum und dran, war sehr stimmig für diesen Streckenabschnitt.

    Ich mußte sie allerdings zweimal fahren (wofür Cris nichts kann), da ich ab Pirna zu sehr nach links Richtung Elberadweg geschaut habe. Manchmal zu sehr gebummelt oder Bahnhofshalt vergessen. Muß schon sagen, es ist erstaunlich wie groß für mich der Erkennungswert war. Für mich war es eine große Überraschung, zu sehen das er er den kleinen Bahnsteig in Krippen mit eingebaut hat (siehe Bild). Der hatte eine seltene Bewandnis und wurde tatsächlich benötigt. Ich hatte Mitte der 70er das Vergnügen dort ca. 4 Wochen auszusteigen. Das hieß, ich musste in Dresden so in einen Zug/Lok einsteigen um 6.00/14.00/22.00 Uhr zum Dienst zu erscheinen. Der Lokführer erhielt extra einen Befehl das er dort ausnahmsweise einen Kurzhalt zum absetzen des Kollegen hatte. In Krippen endeten die meisten Güterzüge, um vom Zoll kontrolliert zu werden. Dieser Dienstposten hieß "Zollvorführer" und hatte die Aufgabe, die Türen der Güterwagen zu öffnen, damit der Zoll mal reinschauen konnte. Es war nicht mein Traumposten, da es immer Sommer eine schweisstreibende Angelegenheit war.

    So, das war mal kurz Geschichte.

    Cris, mal ehrlich, juckt es nicht in den Mausfingern um nach Prag zu fahren?


    Mit freundlichem Gruß,

    Frank

    Hallo!


    Das Update 9800 für die BP ist da. In der Installroutine befindet sich ein Link um die Terrtex-Dateien über OnDrive herunterzuladen. Dauert ca.45 min, ab und an kommt es zu Abbrüchen (wahrscheinlich zuviele Zugriffe gleichzeitig), aber man kann den Download ohne weiteres fortsetzen. Ob man dies Dateien braucht, sollte jeder für sich entscheiden. Mir ist nur folgendes aufgefallen. Das Update 97.90 gibt es nicht mehr und 9700 ist kleiner geworden.

    Mein Problem hat es nicht gelöst, kann auch weiterhin nur mit OpenRails CZ fahren.


    Mit freundlichem Gruß,

    Frank

    Hallo Wolfgang!


    Vielen Dank für dein Urteil. Aber ohne deine großartige Hilfe, in schweren Zeiten, wäre mir das aber nicht möglich gewesen.

    Ich gebe mir weiterhin Mühe und gehe erst einmal in meine jährliche Sommerpause!


    Mit freundlichem Gruß,

    Frank

    Hallo!


    Nach ca. einer Woche Testerei muß ich mich wieder einmal melden.

    Die gute Nachricht zuerst: Auf meinem neuesten Laptop läuft die Strecke ( mit der von Cris angegebenen OpenRails-Version ) einwandfrei. Habe seine Testaufgabe verwendet. Diese Laptop ist aber keine gute Alternative für mich, da Zusatztasten, wie F1 bis F12 umständlich ist. Es gibt ja auch keinen extra Zifernblock und kein CD-Laufwerk mehr. Das kopieren der Strecke auf einen USB-Stick hat mich fast einen Tag gekostet ( ist nicht der schnellste).

    Dann kommen aber die schlechten Nachrichten: Auf meinem PC läuft die Strecke bis zu den 96er Updates auf allen, aber auch allen OR-Versionen. Mit den 97er Updates hat sich das aber voll geändert. Nur mit der OpenRails CZ-Version lässt sich die Strecke ( auch die Testaufgabe von Cris ) fahren. Auch andere mitgelieferten Aufgaben konnte ich ohne Probleme fahren. Ich muss aber ehrlich sagen, ohne Autopilot wäre ich nicht dazu in der Lage gewesen. Ob ich gewillt bin, mich mit der Bedienung ernsthaft auseinanderzusetzen kann ich noch nicht sagen. Tendenz eher "Nein". Aber nur im Automodus fahren ist kein Anreiz für mich. Das hieße aber von dieser schönen Strecke Abschied nehmen.

    Habe mich einem tagelangen Testmarathon ausgesetzt. Über 30 Strecken getestet und nur die BP-Trat und Trat 321 fielen durch.

    Da ich ( wie im Beitrag 13 ) unter Optionen nichts einstellen konnte, da diese Fehlermeldung kam, hatte ich mich entschlossen Windows 10 neu aufzusetzen. Alles vorher gesichert? Denkste!!! Wieder vergessen! 90% dieser verlorengegangenen Daten kann ich aber Problemlos wieder erlangen. Leider sind mir meine privaten Änderungen an PT2 und PT5 dadurch abhanden gekommen. 2 Jahre umsonst gefummelt. Das ist das Ärgerlichste, aber es wird ja mal wieder Winter!

    Ich will ja nicht umsonst alle Bahnhöfe und Umgebung abgefahren sein!

    Alle Updates von Windows installiert und dann ran an den MSTS. Alles OK, die Fehlermeldung kam auch nicht mehr und apk's konnte ich auch wieder entpacken.

    Aber das Problem mit der BP und 321 blieben. Alles sehr seltsam. Übrigens, ich habe 3762 World-Dateien und die fehlerhaften Signaleinträge sind auch bei der läuffähigen auf dem Laptop dabei. So, nun genug. Im Anhang die Lies mich. Vielleicht kann da jemand etwas erkennen.


    Mit freundlichem Gruß,

    Frank

    Hallo Meinhard!


    Ich bekenne mich auch schuldig. Hast vollkommen recht, habe diese Datei nicht angegeben.

    Leider, leider mein Hauptproblem. Ich vergesse zu viel oder kann mich nicht erinnern.

    Dadurch ist der Aufgabenbau für mich stressig geworden.

    Sorry und Dank an Cris für die schnelle und unproblematische Hilfe!


    Mit freundlichem Gruß,

    Frank

    Hallo Cris!


    Erst einmal Dank für deine Mühe.

    Bei mir funktionert es bis zu 96.41. Ob ich den richtigen Global habe, kann ich dir nicht sagen.

    Also aber 97.00 kann ich nur auf OpenRails CZ fahren, aber nur im Auto-Modus!

    Ich würde da schon auf das Angebot vom Server zurückgreifen.


    Mit freundlichem Gruß,

    Frank

    Hallo Cris!


    Sehr schöne Geste von dir, Semora für diese Strecke den Dank auszusprechen.

    Leider ist mein Latein am Ende. Auch mit deiner empfohlenen Version funktioniert es nicht. Was die ganzen Fehlermeldungen bedeuten, ist Fach-Chinesisch!

    Ich habe Windows 10 Home 64 Bit (mit den neuesten Updates) und 16GB Arbeitsspeicher. Meine Grafikkarte ist eine GTX 1050 Ti. Daran dürfte es nicht liegen.

    Da man sowieso nicht raus gehen kann, nutze ich die Zeit und installiere Windows neu.


    Mit freundlichem Gruß,

    Frank

    Hallo EGZ!


    Eine kleine Nachfrage: Ich kann mit den 97er Updates nur noch mit der CZ-Version von Open Rails fahren und das nur im Automodus. E-Lok fahren kann ich nicht, keine Ahnung wie das funktioniert. Mit welcher Open Rails Version hast du das Testvideo erstellt?


    Mit freundlichem Gruß,

    Frank

    Hallo!


    Ein Traum wird wahr. Es gibt das Update 9700. Man kann jetzt von Prag bis Dresden-Neustadt durchfahren. Einfach unglaublich. Vor dem Streckenbauer kann man nur tausendmal den Hut ziehen. Logischerweise musste ich doch gleich eine Testfahrt machen. Es liegt noch eine Menge Arbeit vor ihm, aber ich bin jetzt schon überwältigt. Ob ich will oder nicht, meine nächste Aufgabe findet auf alle Fälle auf dieser Strecke statt.


    Mit freundlichem Gruß,

    Frank