Problem mit der Version 1.2.3766

  • Hallo,


    ich wollte eine ältere Aufgabe fahren und habe die Version verwendet, die in der Lies mich empfohlen wird.

    Zu meinem Erstaunen ließen sich gespeicherte Spielstände nicht wieder herstellen.

    Das muß aber damals gegangen sein, sonst wäre es aufgefallen.

    Die Logdatei bringt zahlreiche Fehlermeldungen bezüglich Fahrzeugen und diversen Zeilennummern.


    Abhilfe brachte die Verwendung der Version 1.2.3936.


    Grüße Cris

  • Hallo Cris,


    ich glaube es gab bei dieser Version Probleme mit dem Speichern von Aufgaben, wenn Dampflokomotiven

    mit den neuen FreightAnimContinuous-Funktionen verwendet wurden. Das Problem wurde aber in den folgenden

    Versionen beseitigt und trat seitdem nicht mehr auf.


    Gruß Peter

  • @ beckser, keine Ahnung.


    @ Peter,


    die betreffende Aufgabe verwendet keine Dampflokomotiven mit den neuen FreightAnimContinuous-Funktionen und lief seinerzeit ohne Probleme unter 1.2.3766.


    Grüße Cris